Project

General

Profile

Bug #8842

pfSense-pkg-aws-wizard-php72 sticks during install

Added by Constantine Kormashev about 1 year ago. Updated about 1 year ago.

Status:
Not a Bug
Priority:
Normal
Category:
Package System
Target version:
Start date:
08/27/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

I tried to install pfSense-pkg-aws-wizard-php72 for 244 factory built on Wed May 30 14:47:02 EDT 2018 FreeBSD 11.2-BETA3 and install just stuck on [10/109] Deinstalling php56-pear-Crypt_CHAP-1.5.0... I waited for hour but it changed nothing.
Interesting I can see pkg in installed, but nothing in menu:

pkg info | grep aws
aws-sdk-php72-3.61.8           PHP interface for Amazon Web Services (AWS)
pfSense-pkg-aws-wizard-php72-0.7_1 PfSense package AWS VPC VPN Connection Wizard

Log and crash are in attachment

pfSense-pkg-aws-wizard-php72.log (11.6 KB) pfSense-pkg-aws-wizard-php72.log Constantine Kormashev, 08/27/2018 08:03 AM
PHP_errors.log (126 KB) PHP_errors.log Constantine Kormashev, 08/27/2018 08:04 AM
pfSense-pkg-aws-wizard-php72_uninstall.log (21.4 KB) pfSense-pkg-aws-wizard-php72_uninstall.log Constantine Kormashev, 08/27/2018 08:16 AM
PHP_errors_install_OV_wiz.log (113 KB) PHP_errors_install_OV_wiz.log Constantine Kormashev, 08/27/2018 08:22 AM

History

#1 Updated by Constantine Kormashev about 1 year ago

Uninstall finished well, but there were some errors during the process, see attachment.

#2 Updated by Constantine Kormashev about 1 year ago

Looks like this affects all pkgs I got PHP crashes and errors for any pkg install process. Pkgs were installed properly, but I got crash and errors during install. For example crash log for openvpn-wizard pkg is in attachment

#3 Updated by Steve Beaver about 1 year ago

  • Assignee set to Renato Botelho

#4 Updated by Renato Botelho about 1 year ago

  • Status changed from New to Not a Bug

In order to be able to install any of the PHP72 related packages you must upgrade to a PHP 7.2 based 2.4.4 snapshot.

Also available in: Atom PDF