Project

General

Profile

Bug #9018

swap_pager_getswapspace(): failed

Added by mom aiaz about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/06/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4
Affected Architecture:

Description

dns resolver filed , when i locked to console i found this message

swap_pager_getswapspace(1): failed
swap_pager_getswapspace(2): failed
.
.
.
swap_pager_getswapspace(x): failed

the system just freezes ,I was not able to login as an admin or even SSH, i had to reboot firewall ,,

this issues happen 4 times in 6 hours !

History

#1 Updated by Jim Pingle about 1 year ago

  • Status changed from New to Rejected
  • Priority changed from High to Normal
  • Target version deleted (2.4.4-p1)

Something is running your system out of RAM. There is not enough detail here to say what, if anything, is to blame.

Post on the forum with as much detail as possible about your setup to help track down the root cause.

Also available in: Atom PDF