Project

General

Profile

Todo #9117

Clean up old obsolete OLSRD code

Added by Jim Pingle 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Very Low
Assignee:
Category:
Routing
Target version:
Start date:
11/14/2018
Due date:
% Done:

100%

Estimated time:

Description

The OLSRD package was removed long ago (not converted to 2.3) and there is still some code around the base system that refers to it. This can all be removed.

Associated revisions

Revision 592bec81 (diff)
Added by Jim Pingle 2 months ago

Remove obsolete OLSRD code. Implements #9117

Revision 89a746a9 (diff)
Added by Jim Pingle about 1 month ago

Remove obsolete OLSRD code. Implements #9117

(cherry picked from commit 592bec817f152a7536572a675079776138827cc8)

History

#1 Updated by Jim Pingle 2 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100

#2 Updated by Constantine Kormashev about 2 months ago

I checked files on latest 2.4.5-DEV and found only OLSRD mention in /etc/pfSense.obsoletedfiles and that is all.

#3 Updated by Jim Pingle about 1 month ago

  • Status changed from Feedback to Resolved

#4 Updated by Jim Pingle about 1 month ago

  • Target version changed from 2.4.5 to 2.4.4_2

There was a forum user that reported a connectivity issue due to old/crusty olsrd settings that couldn't be removed by normal means, so this is beneficial to pick back now.

Also available in: Atom PDF