Project

General

Profile

Bug #9137

Fails to assign static IPv6

Added by Dean Attewell about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
11/19/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4
Affected Architecture:
amd64

Description

I have xbox, static IPv4, and also IPv6, for both Wireless and wired MAC addresses

Wan DHCPv6/56
Lan Tracked

When the xbox is turned off, on wired address, it will create a active (non-static) IPv6 address
When the xbox is turned off, on wireless address, it will create a static IPv6 address

History

#1 Updated by Jim Pingle about 1 year ago

  • Status changed from New to Rejected
  • Target version deleted (2.4.4-GS)

Not enough information here for a complete and valid bug report. Post on the forum to discuss and gather more information. What you describe is most likely an issue with the client or the way you defined the static IPv6 lease (perhaps including an IAID) and not a bug.

Also available in: Atom PDF