Project

General

Profile

Bug #9298

php error: utime failed

Added by Tyler L 7 months ago. Updated 7 days ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Gateways
Target version:
-
Start date:
01/30/2019
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

I reported this last year, Issue #8707 and gave up on a fix.

Updated last night to 1.28.19 build, hoping maybe the php commit from awhile ago would fix it, no dice.

I have a feeling it's a timing issue at this point. Is there a delay anywhere? I believe what happens is the GW fails, sets notice, comes back, and fails again before it's done with the first instance, or something similar.

I know it's a rare error and doesn't have any noticeable adverse effects, other than being highly annoying, so if anyone would like to point me in a direction to, go bug hunting, I'll happily do so and report back.

Thanks All

-----
Crash report begins. Anonymous machine information:

amd64
11.2-RELEASE-p8
FreeBSD 11.2-RELEASE-p8 #49 65dfac376f4(RELENG_2_4_4): Mon Jan 28 15:45:32 EST 2019 :/build/ce-crossbuild-master/obj/amd64/GbqgvfXL/build/ce-crossbuild-master/pfSense/tmp/FreeBSD-src/sys/pfSense

Crash report details:

PHP Errors:
[30-Jan-2019 06:14:28 America/Los_Angeles] PHP Warning: touch(): Utime failed: No such file or directory in /etc/inc/gwlb.inc on line 1233
[30-Jan-2019 06:41:04 America/Los_Angeles] PHP Warning: touch(): Utime failed: No such file or directory in /etc/inc/gwlb.inc on line 1233

No FreeBSD crash data found.

History

#1 Updated by Jim Pingle 7 days ago

  • Category set to Gateways
  • Status changed from New to Not a Bug

As far as I'm aware nobody else seems to be able to reproduce this, it must be something in your config (the gateway name, perhaps?). Until that can be identified, please discuss it on the forum.

Also available in: Atom PDF