Project

General

Profile

Feature #9418

Three update channels: stable, dev, "more or less stable but still dev"

Added by P Law about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/21/2019
Due date:
% Done:

0%

Estimated time:

Description

On a number of occasions, I have updated my dev release to find rather serious bugs that are a show stopper.

Yes, I get it, that is the point of dev, and the risk. While I enjoy working with the latest features and providing feedback and bug reports, when the system won't boot or update or work....

I would ask for a kind of release which is not "mid-stream" in a continual development cycle. I am not a developer, I don't know the name of this kind of release.

History

#1 Updated by Jim Pingle about 1 month ago

  • Status changed from New to Rejected

That would take lots more resources that aren't available. It's a lot of work for developers to pick changes all over trying to decide what goes where, who directs that, etc.

You can test features on dev releases in a lab as intended, and the actual releases are stable. There isn't a compelling reason to take on the burden of another type of release.

Also available in: Atom PDF