Project

General

Profile

Bug #9606

Realtek 8168/8111 NIC unstable driver

Added by Manuel Himmler 5 months ago. Updated 3 months ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
FreeBSD
Target version:
-
Start date:
06/28/2019
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4
Affected Architecture:

Description

Dear Developers,

at one of our customer pfSense showed "re1: watchdog timeout" everytime a specific page was loaded and then nothing worked until reboot, there are so many posts on the internet about this problem, some people solved it by disabling hardware offloading, for me it wasn't the solution.

But the following driver or workarround was the solution:

https://forum.netgate.com/topic/135850/official-realtek-driver-binary-1-95-for-2-4-4-release/28

Maybe you can implement this driver?

History

#1 Updated by Jim Pingle 3 months ago

  • Status changed from New to Not a Bug
  • Priority changed from Very High to Normal

You need to lobby FreeBSD to include that newer driver in a release. We try not to maintain local changes of that nature, especially if it's a driver version not from FreeBSD. We have copied back newer FreeBSD drivers to older versions before, but I don't believe we want to start maintaining a custom copy of that driver from the hardware OEM.

Also available in: Atom PDF