Project

General

Profile

Bug #974

display corruption of gateways widget on dashboard.

Added by Seth Mos over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Dashboard
Target version:
Start date:
10/27/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Eventhough the WAN connection was back online with a new IP address from DHCP it was still displaying "Gathering data" would imply that apinger had not updated it's configuration via rc.newwanip.

I've added a screenshot of the gateways widget. The shift of the fields is caused by not sending a "Gathering data" for the loss field which then shifts everything by one.
Version 2.0-BETA4 (i386)
built on Wed Oct 6 21:28:14 EDT 2010

The dyndns hostname is updated so that part of the rc.newwanip worked succesfully.

History

#1 Updated by Seth Mos over 8 years ago

  • Status changed from New to Resolved

It appears that this snapshot is affected by the issue where apinger can not be shutdown, a manual intervention with kill -9 apinger and restarting it proved correct.
The graphic corruption was fixed since then what I understood from Jim in IRC.

Also available in: Atom PDF