Project

General

Profile

Bug #9755

package description wrong link https://www.freshports.org/security/openvpn-client-export

Added by Viktor Gurov about 1 month ago. Updated about 1 month ago.

Status:
New
Priority:
Very Low
Assignee:
-
Category:
Package System
Target version:
Start date:
09/13/2019
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

Package Dependencies:
openvpn-client-export-2.4.7 - wrong link

https://www.freshports.org/security/openvpn-client-export:
FreshPorts -- Document not found
Sorry, but I don't know anything about that.

/security/openvpn-client-export

Perhaps a list of categories or the search page might be helpful.

History

#1 Updated by Jim Pingle about 1 month ago

  • Project changed from pfSense Packages to pfSense
  • Category changed from OpenVPN Client Export to Package System
  • Priority changed from Normal to Very Low
  • Target version set to Future
  • Affected Version changed from 2.5.0 to All

There is no way for any package to control what those links do, so it's not a problem with the package, but in the base package system. It's assumed that anything in the dependency list is in the ports tree upstream, which isn't necessarily true. It is true in nearly all cases, but not this particular one since that dependency is also one of our custom ports.

Since it only seems to affect maybe this one port, I'm not sure it's worth putting a ton of effort into fixing it.

Also available in: Atom PDF