Project

General

Profile

Bug #984

Dashboard : Services Status : Captive Portal show wrong service ...

Added by gerard grazzini over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Very Low
Assignee:
-
Category:
Dashboard
Target version:
Start date:
11/01/2010
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

on the Dashboard page, in the Service Status, the name who appear on the Service column is lighttpd but normally have to be "captiveportal"
When you go on Status -> Services, you receive the right informations (captiveportal)

More cosmetic things but probably not to hard to be fix too ?

Tanks

Gerard

P.S. i use the 2.0-BETA4 (i386) built on Sat Oct 30 19:40:13 EDT 2010

Associated revisions

Revision a2071365 (diff)
Added by Jim Pingle over 8 years ago

Sync service status widget code with service status page. Fixes #984

History

#1 Updated by Jim Pingle over 8 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#2 Updated by gerard grazzini over 8 years ago

Hello, i'm not sure that I have to post in these place ...

tanks for the quickly bug fix, the problem describe here is now fix, but, a new one appear, maybe is not directly do by the updated code, but, the new problem appear, just after these upgrade (i use before a version 2 days older).
After the upgrade, the configuration of the pfSense Dashboard change, ok. But when a tray to change some configuration, (for example, adding some dashboard panel), and after i push the "save settings" the change are not registered ... i tray to have a look the the change setting, but unsuccessfully ...

tanks

#3 Updated by Jim Pingle over 8 years ago

  • Status changed from Feedback to Resolved

That is unrelated to this ticket. My settings save fine on an updated VM. Start a forum thread with as much detail as possible and look for feedback there, it may be something specific to your config or setup.

#4 Updated by gerard grazzini over 8 years ago

after last change and some irc discussion, i have upgrade to built from "Wed Nov 3 02:54:06 EDT 2010", and the thinks seam's to be ok for me too now, for my point of view, i think that can be mark as closed bug

Also available in: Atom PDF