Project

General

Profile

Actions

Feature #9882

closed

Alias feature request

Added by Federico Galli about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Aliases / Tables
Target version:
-
Start date:
11/04/2019
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Hi, I'm using pfsense for over two years and i have to say that it is a great product!
Thank you for your effort!
I would like to ask you to add more intuitive alias options, like any external or internet access like public IPs and so, to make things a little easier. I, for example use a !RFC1918 alias to make rules to internet access.
I've done some research and I didn't find another way to achieve this without block this and that, and then allow traffic to any.
I think it would be great to have that alias to simplify rules.
Thank you and all other people for making such a great product!

Actions #1

Updated by Jim Pingle about 2 years ago

  • Status changed from New to Duplicate

Duplicate of #1979

Actions

Also available in: Atom PDF