Project

General

Profile

Actions

Feature #9927

closed

Allow Aliases in fields on VPN/OpenVPN/Servers/Edit - in particular for "IPv4 Local network(s)"

Added by Dirk-Willem van Gulik about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
OpenVPN
Target version:
-
Start date:
11/27/2019
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Would be useful to allow Aliases in particularly the "IPv4 Local network(s)" of the OpenVPN server setup.

As this lets one manage the CIDRs in the much nicer Aliases config -- as you often need to keep these in sync / have corresponding FW rules.

This is particularly useful if you manage multiple PF-Senses or if you are in a environment were you often need to work with test networks.

Actions #1

Updated by Jim Pingle about 2 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Future)

Duplicate of #2668

Actions

Also available in: Atom PDF