Project

General

Profile

Actions

Feature #9995

closed

PFSense as DHCP Server for non routed Networks

Added by Stefan Bühler almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
DHCP (IPv4)
Target version:
-
Start date:
12/23/2019
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Hi pfsense Team
I wan't to implement a Layer 3 Switch for routing my VLANs. As DHCP Server should PFsense act.
So the problem is, that I couldn't add the Ranges in the pfsense interface. Only by editing the dhcp server config
could I realise this. I wish, that I could add the range in the interface (perhaps with flag non routed network). The hostnames should the
dhcp server register in the dns server.

Thx
Stefan

Actions #1

Updated by Jim Pingle almost 2 years ago

  • Category set to DHCP (IPv4)
  • Status changed from New to Duplicate

Duplicate of #2323

Actions

Also available in: Atom PDF