Project

General

Profile

Bug #9556

Updated by Jim Pingle over 1 year ago

apcupsd_status.php does not validate input or encode user input before use, leading to potential abuse (XSS, ACE).

Back