General

Profile

Nils Bernhardt

Issues

Activity

04/09/2014

05:25 AM pfSense Bug #3585: CVE-2014-0160 - OpenSSL Heartbleed Bug
OK, my fault: find / -type f -name 'openssl' -exec \{\} version \;
>OpenSSL 1.0.1e 11 Feb 2013
>OpenSSL 0.9.8y 5 Fe...
05:19 AM pfSense Bug #3585: CVE-2014-0160 - OpenSSL Heartbleed Bug
PFsense 2.1 uses openssl 0.9.8y, which is NOT VULNERABLE.

Also available in: Atom