General

Profile

Jonathan Puddle

Issues

Activity

09/27/2011

10:54 AM pfSense Bug #636: layer7 not work correctly
We find it generally works, however adding just a few rules sends our CPU usage to 100%. We're still on one of the RC...

08/03/2011

06:10 AM pfSense Bug #636: layer7 not work correctly
Still seeing the same issue. Using 2.0-RC3 (i386) built on Tue Aug 2 19:07:41 EDT 2011

07/20/2011

04:29 AM pfSense Bug #636: layer7 not work correctly
Is there any progress on this? I appreciate your hard work, Ermal.

07/04/2011

02:13 AM pfSense Bug #636: layer7 not work correctly
Latest version has the same problem.
Jul 4 02:15:14 ipfw-classifyd: Loaded Protocol: citrix (rule altq)
Jul 4 02...

06/29/2011

04:24 AM pfSense Bug #636: layer7 not work correctly
Updated to the latest version, but logging is busted, so I can't say what's happening. (There's a bunch of comments i...

06/21/2011

06:18 AM pfSense Bug #636: layer7 not work correctly
Pretty basic, as you can see. And the system logs still display:
Jun 20 23:49:07 ipfw-classifyd: Loaded Protocol:...
06:17 AM pfSense Bug #636: layer7 not work correctly
<l7shaper>
<container>
<name>test</name>
<enabled>on</enabled>
<description/>
<divert_port>41744<...

06/01/2011

05:52 AM pfSense Bug #636: layer7 not work correctly
I've removed that, and there's no improvement.

05/31/2011

02:02 AM pfSense Bug #636: layer7 not work correctly
The l7shaper config is attached, sorry, it took me a minute to find it. The log output looks similar to above, some e...

05/26/2011

07:54 AM pfSense Bug #636: layer7 not work correctly
I've tested things a bit more today, and am seeing some strange behaviour. I've added some Layer7 rules, and am then ...

Also available in: Atom