General

Profile

Pim Janssen

  • Registered on: 06/03/2016
  • Last connection: 05/14/2020

Issues

Activity

06/11/2020

01:05 PM pfSense Packages Feature #10557: Add Zabbix 5.0 LTS (agent and proxy) packages
Seems to work for me
11:55 AM pfSense Packages Feature #10557: Add Zabbix 5.0 LTS (agent and proxy) packages
Thanks, i just upgraded my zabbix-proxy on pfsense.
Now i am getting the following error:
`connection to database '...

06/04/2020

03:01 AM pfSense Packages Feature #10557: Add Zabbix 5.0 LTS (agent and proxy) packages
The above issue has now status fixed.

05/14/2020

05:31 AM pfSense Packages Feature #10557 (Resolved): Add Zabbix 5.0 LTS (agent and proxy) packages
New release from zabbix. Please add this new version.
https://www.zabbix.com/rn/rn5.0.0

10/17/2019

04:40 PM pfSense Packages Feature #9820: Add Zabbix 4.4 (agent and proxy) packages
Works for me thanks!

10/16/2019

05:03 AM pfSense Packages Feature #9820: Add Zabbix 4.4 (agent and proxy) packages
https://svnweb.freebsd.org/ports/head/net-mgmt/zabbix44-proxy/
https://svnweb.freebsd.org/ports/head/net-mgmt/zabbix...

10/11/2019

10:16 AM pfSense Packages Feature #9820 (Resolved): Add Zabbix 4.4 (agent and proxy) packages
New release from zabbix. Please add this new version.
https://www.zabbix.com/rn/rn4.4.0

09/30/2017

04:45 AM pfSense Packages Bug #6129: zabbix agent/proxy 2.4 not ported to pfSense 2.3
Brendon Baumgartner wrote:
> Zabbix proxies have to match the version of the Zabbix server so just supporting LTS he...

06/23/2017

11:27 AM pfSense Packages Bug #6129: zabbix agent/proxy 2.4 not ported to pfSense 2.3
4.0 LTS Will be added in september 2017. I think having only LTS releases would be enough.
10:52 AM pfSense Packages Bug #6129: zabbix agent/proxy 2.4 not ported to pfSense 2.3
@Jim
The issue is here because the 3.0 proxy is NOT backwards compatible. For that reason it would be good to have a...

Also available in: Atom