General

Profile

Grischa Zengel

  • Registered on: 12/06/2010
  • Last connection: 03/17/2019

Issues

Activity

03/17/2019

03:53 PM pfSense Bug #9283: Not obvious that HA sync will still sync certs if cert sync disabled but OpenVPN sync enabled
Even openvpn needs synced certs I would like not to sync them because of ACME certs.
Or skip deleting used ACME ce...

01/03/2019

03:14 PM pfSense Packages Feature #9249 (New): [siproxd] Add config for siptrunk plugin
I use a sip trunk and it didn't work out of the box.
After adding these four lines to /usr/local/etc/siproxd.conf ...

11/06/2017

03:15 AM pfSense Bug #8057 (New): don't start dpinger if still one running
It's the 2nd or 3rd time I see multiple instances of dpinger.
You have a pid file and can check for the process befo...

10/18/2017

07:53 AM pfSense Bug #7964: Restart openvpn on gateway switching
perhaps this would help: --remap-usr1 SIGHUP
I don't know how you handle openvpn exactly. Have you send SIGUSR1? At ...
09:37 PM pfSense Bug #7964: Restart openvpn on gateway switching
After the PPPoE interface is up, the openvpn clients still use Tier2 and didn't fall back to Tier1.
08:32 PM pfSense Bug #7964 (New): Restart openvpn on gateway switching
I have 2 openvpn clients with GW Group configured.
While Tier1 interface (PPPoE) was going down the two openvpn cras...

10/17/2017

10:08 AM pfSense Bug #7958: Upgrade 2.4.0: IP alias with FQDN doesn't work any more
OK. Now have a look at the forum.
It looks like filterdns stops working and after a big change a second one will be ...
08:27 AM pfSense Bug #7958: Upgrade 2.4.0: IP alias with FQDN doesn't work any more
It was a test with google ...
The point is, that the other address are not shown.
And before update it worked as ...
08:23 AM pfSense Bug #7958: Upgrade 2.4.0: IP alias with FQDN doesn't work any more
Some more info:
I'm using Domain Overrides.
I put www.google.de and a host from my Domain Overrides into a table ...
07:24 AM pfSense Bug #7958 (Not a Bug): Upgrade 2.4.0: IP alias with FQDN doesn't work any more
I'm not alone with this problem so I decide to open a issue an this:
https://forum.pfsense.org/index.php?topic=13817...

Also available in: Atom