Project

General

Profile

Actions

Bug #10194

closed

NAT rule not working when multiple hosts under one alias

Added by John Beaudoin over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Aliases / Tables
Target version:
-
Start date:
01/20/2020
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

Running a secure ftp server under tcp/990 and passive ports tcp/50000-50010

created alias "allcustomers" added fqdn names for 4 hosts.

created 2 rules

source=allcustomers/* dest.tcp/990 --> WAN --> nat --> 192.168.0.50 tcp/990
source=allcustomers/* dest.tcp/50000-50010 --> WAN --> nat --> 192.168.0.50 tcp/50000-50010

just fyi, will work fine if creating aliases/rules for each customer.

Actions #1

Updated by Jim Pingle over 1 year ago

  • Category set to Aliases / Tables
  • Status changed from New to Duplicate

Almost certainly a duplicate of #9296

Actions #2

Updated by John Beaudoin over 1 year ago

Thanks Jim. Please close issue. I will retest once version 2.4.5 comes out as production.

Actions

Also available in: Atom PDF