Project

General

Profile

Bug #10195

radvd spamming routing log with "IPv6 forwarding on interface seems to be disabled, but continuing anyway"

Added by Jim Pingle about 1 month ago. Updated 27 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
IPv6 Router Advertisements (RADVD)
Target version:
Start date:
01/20/2020
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.4.5
Affected Architecture:
All

Description

On 2.4.5 and 2.5.0, radvd is filling the routing.log with the following error:

Jan 20 11:17:10 ood radvd[90224]: IPv6 forwarding on interface seems to be disabled, but continuing anyway
Jan 20 11:17:17 ood radvd[90224]: IPv6 forwarding on interface seems to be disabled, but continuing anyway
Jan 20 11:17:34 ood radvd[90224]: IPv6 forwarding on interface seems to be disabled, but continuing anyway
Jan 20 11:17:40 ood radvd[90224]: IPv6 forwarding on interface seems to be disabled, but continuing anyway
Jan 20 11:17:48 ood radvd[90224]: IPv6 forwarding on interface seems to be disabled, but continuing anyway

Log messages appear to come at random intervals but usually around 10-15 seconds apart.

Happens on all platforms (amd64 and ARM)

History

#1 Updated by Luiz Souza 29 days ago

  • Status changed from New to Feedback
  • Assignee set to Luiz Souza
  • % Done changed from 0 to 100

As pointed out in #9577, this warning is harmless in FreeBSD.

Warning silenced in radvd-2.18_1.

#2 Updated by Jim Pingle 28 days ago

  • Status changed from Feedback to New

radvd 2.18_1 is only showing up on Factory, and even there, the message is still in the logs, so something isn't quite right here.

#3 Updated by Ronald Schellberg 27 days ago

radvd 2.18_2 fixes it for me.

#4 Updated by Jim Pingle 27 days ago

  • Status changed from New to Resolved

Looks good here as well on CE and Factory.

Also available in: Atom PDF