Project

General

Profile

Actions

Bug #10394

closed

NAT Portmap: Source host/net field not editable

Added by Eduard Rozenberg over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
03/30/2020
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.5
Affected Architecture:

Description

Noticed since upgrading to 2.4.5:

Add new NAT Portmap item -> can't edit Advanced...Source field.

Workaround:

1. Sutmit page with missing field entries
2. When the page returns with "The following input errors were detected" the Source field will now be enabled for edit.


Files

1. NAT - Can_t Edit Source.jpg (118 KB) 1. NAT - Can_t Edit Source.jpg Problem: Can't edit Source host/net when adding a new item Eduard Rozenberg, 03/30/2020 05:42 PM
2. NAT - Can Edit After Page Error.jpg (153 KB) 2. NAT - Can Edit After Page Error.jpg Workaround: Submit page with missing items makes field editable Eduard Rozenberg, 03/30/2020 05:42 PM
Actions #1

Updated by Manuel Piovan over 1 year ago

i have no problem with that on my 2.4.5, i checked with firefox/chrome and edge, did you try to clean browser cache?

Actions #2

Updated by Jim Pingle over 1 year ago

  • Status changed from New to Rejected

I can't reproduce this as stated either. Please start a forum thread to discuss the issue first, and provide more detail about the exact steps required to reproduce the problem in your environment. Include information about your OS, browser (name, version, etc) and any active browser add-ons (ad blockers, script blockers, etc).

Actions

Also available in: Atom PDF