Project

General

Profile

Actions

Bug #10790

closed

States aren't killed after schedule expires

Added by John Pozzoli about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
07/27/2020
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.5-p1
Affected Architecture:
SG-1100

Description

I have several rules that allow traffic for a certain amount of time (say, 8am-10pm). That rule is immediately followed by a block rule for that same alias of IPs. However, the states don't reset when the schedule expires. Unfortunately, I have to run a cron statement to kill the states for the allow rule at the expiration time. This is clunky because if I change the time of the schedule, then I also have to modify the cron. This has been a problem since I got the device (SG-1100) which is about a year.


Files

pfsense_cron.JPG (17.2 KB) pfsense_cron.JPG The cron job to manually kill the states John Pozzoli, 07/27/2020 09:56 PM
pfsense.JPG (35.8 KB) pfsense.JPG An example of how my rules are setup, pass with schedule, then block John Pozzoli, 07/27/2020 09:56 PM
Actions #1

Updated by Jim Pingle about 2 years ago

  • Status changed from New to Duplicate

Duplicate of #8820

Actions

Also available in: Atom PDF