Project

General

Profile

Actions

Bug #10880

closed

AutoConfigBackup - Internal Server Error

Added by Vincent Jansen about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Backup / Restore
Target version:
-
Start date:
09/08/2020
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.5-p1
Affected Architecture:

Description

Error occures sometimes on scheduled backup.
No error when trigger manually.
Don't understand why it happened on the 6th and 8th but 7th was successfull.

Would like to provide more information but it seems a server-side Internal Server Error which is been obfuscated.

Forum post:
https://forum.netgate.com/topic/156665/error-on-autoconfigbackup

Error:

AutoConfigBackup - An error occurred while uploading your pfSense configuration to https://acb.netgate.com/save (<html>
<head><title>500 Internal Server Error</title></head>
<body>
<center><h1>500 Internal Server Error</h1></center>
<hr><center>nginx/1.16.0</center>
</body>
</html>
) @ 2020-09-05 00:00:04

Screenshot:


Files

config.xml (98.1 KB) config.xml Vincent Jansen, 09/08/2020 01:07 PM
Actions #1

Updated by Jim Pingle about 1 year ago

  • Category set to Backup / Restore
  • Status changed from New to Duplicate

Almost certainly a duplicate of #10811

Actions #2

Updated by Vincent Jansen about 1 year ago

Agree.
Proposing: 503 Service Unavailable with randomized retry between 5-10min or implement serverside async queueing.

Actions

Also available in: Atom PDF