Project

General

Profile

Bug #10996

unable to use alias anymore on nat port forward

Added by Manuel Piovan about 2 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Very High
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
10/21/2020
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.5.x
Affected Architecture:

Description

https://forum.netgate.com/topic/157759/can-t-use-alias-anymore-on-nat-port-forward

if I try to use "single host or alias" and I put an alias :
error
A valid destination bit count must be specified.
if I try to edit an existing NAT rule the destination change from "single host or alias" to "Network"
if I use a single IP instead of an alias it works

1603237227728-immagine[1].jpg (96.7 KB) 1603237227728-immagine[1].jpg Manuel Piovan, 10/20/2020 06:49 PM

History

#2 Updated by Renato Botelho about 2 months ago

  • Status changed from New to Duplicate

It's caused by changes applied on Feature #10984. Lets keep discussion there.

Also available in: Atom PDF