Project

General

Profile

Todo #11179

Update OpenSSL to 1.1.1i and to 1.0.2x to fix CVE-2020-1971

Added by DRago_Angel [InV@DER] 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Operating System
Target version:
Start date:
12/21/2020
Due date:
% Done:

0%

Estimated time:
Release Notes:
Default

History

#1 Updated by Jim Pingle 4 months ago

  • Category changed from Package System to Operating System
  • Status changed from New to Closed
  • Target version set to 2.5.0

The CVE has already been patched in FreeBSD and integrated into snapshots last week.

https://github.com/pfsense/FreeBSD-src/commit/c93a6928a5f95d2bd2208c4ffed5ea9c269c3e6e

Generally speaking, we don't need individual issues for security issues in the operating system as we pick those up automatically.

Also available in: Atom PDF