Project

General

Profile

Actions

Bug #11218

closed

/rc.carpmaster: New alert found: A communications error occurred while attempting to call XMLRPC method captive_portal_sync:

Added by Luca De Andreis 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
XMLRPC
Target version:
-
Start date:
01/04/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:
amd64

Description

Hi,

Two nodes in last 2.5 release, when I reboot the master node or when move the master to secondary I see this alert:
/rc.carpmaster: New alert found: A communications error occurred while attempting to call XMLRPC method captive_portal_sync:

captive portal works, If I modify captive portal configuration the secondary reflect the changes.

The alert occured only on functionality motion between nodes.

Thanks
Luca

Actions #1

Updated by Luca De Andreis 7 months ago

More details:

- When motion master to slave (enter in persistant mode...) no alert
- When reenable old master to master role (disable persistant mode...) display this alert

Actions #2

Updated by Jim Pingle 7 months ago

  • Category changed from CARP to XMLRPC
  • Status changed from New to Rejected

I can't reproduce this here and there isn't nearly enough information to determine any possible cause in your environment. This site is not for support or diagnostic discussion.

For assistance in solving problems, please post on the Netgate Forum or the pfSense Subreddit .

See Reporting Issues with pfSense Software for more information.

Actions

Also available in: Atom PDF