Project

General

Profile

Actions

Bug #11220

closed

Alert: XMLRPC method captive_portal_sync

Added by Luca De Andreis 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
XMLRPC
Target version:
-
Start date:
01/05/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.5.0
Affected Architecture:

Description

Hi all,

on an HA system running on 2.4.5p1, fully functional, without problems in all conditions, if I upgrade on the last 2.5.0-dev I can see this alert in a specific condition:

"/rc.carpmaster: New alert found: A communications error occurred while attempting to call XMLRPC method captive_portal_sync"

Condition, perfectly reproducible:

- Master down (reboot), slave become master, ok, when the first master is up, the alert is displayed.
- When I set the master as slave and rollback to master I see this alert.

Note, the problem appears only with version 2.5 if I rollback on 2.4.5p1 in exactly the same boundary conditions works without alert.

Thanks

Luca

Actions #1

Updated by Jim Pingle 7 months ago

  • Status changed from New to Rejected

I can't reproduce this here and there isn't nearly enough information to determine any possible cause in your environment. This site is not for support or diagnostic discussion.

Post on the Netgate Forum to discuss and diagnose the issue.

Actions

Also available in: Atom PDF