Project

General

Profile

Actions

Bug #11505

closed

PPPoE daemon selects wrong interface

Added by Kristopher Kolpin over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
PPP Interfaces
Target version:
-
Start date:
02/22/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.5.0
Affected Architecture:
amd64

Description

The defect was not properly addressed and assigned leading up to the 2.5.0 release.

The functionality is still broken. Copied link to Bug #9192 below:

https://redmine.pfsense.org/issues/9192


Related issues

Is duplicate of Bug #9192: PPPoE daemon selects wrong interfaceNew12/12/2018

Actions
Actions #1

Updated by Jim Pingle over 1 year ago

  • Status changed from New to Duplicate

The bug you reference is not fixed -- it's still open in a "New" state and nothing was done yet to correct it.

No need for another entry, so marking this a duplicate.

Actions #2

Updated by Jim Pingle over 1 year ago

  • Is duplicate of Bug #9192: PPPoE daemon selects wrong interface added
Actions

Also available in: Atom PDF