Project

General

Profile

Bug #11607

Clicking Connect VPN on the IPsec Status page establish the tunnel

Added by Max Leighton about 1 month ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
IPsec
Target version:
-
Start date:
03/02/2021
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:
Release Notes:
Default

Description

In 21.02, interesting traffic has to be generated to bring up an IPsec tunnel. Regardless of whether pfSense itself can generate interesting traffic, navigating to Status>IPsec and clicking Connect VPN will not bring up the tunnel. If I generate interesting traffic from a host, the tunnel will establish.

Repeating the same test between two 2.4.5p1 firewalls, I can click Connect VPN before generating any interesting traffic (and with Automatically Ping Host disabled) and the tunnel will establish.

History

#1 Updated by Jim Pingle about 1 month ago

  • Status changed from New to Duplicate

Duplicate of #11486

Also available in: Atom PDF