Project

General

Profile

Actions

Bug #11632

closed

unbound service not restarted on pfBlocker-devel install/reinstall

Added by Darin May 11 months ago. Updated 7 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
pfBlockerNG
Target version:
-
Start date:
03/07/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

SG-3100 running 21.02_1 pfB-devel 3.0.0_15

I noticed on my upgrade from 2.5.4-p1 that unbound wasn't running after the upgrade and required a manual start.

Unbound started fine on a reboot.

After executing a package reinstall, unbound was stopped again and required manual start.

I'm guessing there's an install script bug.


Related issues

Is duplicate of Bug #11398: pfBlocker upgrade hangs foreverNewRenato Botelho02/10/2021

Actions
Actions #2

Updated by Viktor Gurov 7 days ago

  • Is duplicate of Bug #11398: pfBlocker upgrade hangs forever added
Actions #3

Updated by Viktor Gurov 7 days ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF