Project

General

Profile

Actions

Regression #11689

closed

LEDs do not indicate available upgrade status

Added by Jim Pingle 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Upgrade
Target version:
Start date:
03/17/2021
Due date:
% Done:

0%

Estimated time:
Release Notes:
Default
Affected Plus Version:
21.02
Affected Architecture:

Description

LEDs are not being updated when a new upgrade is available.

Only affects Plus.

Variable in etc/rc.update_pkg_metadata was renamed but the lines with the script to update the LEDs didn't follow.

Actions #1

Updated by Jim Pingle 6 months ago

  • Status changed from New to Feedback

Fix committed, should be in tomorrow's image

Actions #2

Updated by Jim Pingle 6 months ago

I committed another change to use the middle LED for this rather than overloading the use of the ready LED, since the update metadata script wanted to shut it off instead of going back to the normal ready state.

Actions #4

Updated by Renato Botelho 6 months ago

  • Status changed from Feedback to Resolved

Confirmed working on latest snapshot

Actions

Also available in: Atom PDF