Project

General

Profile

Actions

Regression #11723

closed

Virtual IP addresses are only added to interfaces after reboot

Added by Viktor Gurov about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Virtual IP Addresses
Target version:
Start date:
03/24/2021
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
21.05
Release Notes:
Force Exclusion
Affected Version:
2.6.0
Affected Architecture:

Description

Virtual IPs are not added when you press "Apply" on the Firewall / Virtual IPs page,
only added after a reboot

pfSense 2.6-only issue - 2.5/2.5.1 works fine
2.6.0.a.20210323.0100

Actions #2

Updated by Jim Pingle about 3 years ago

  • Tracker changed from Bug to Regression
  • Target version set to 2.6.0
  • Affected Version set to 2.6.0
Actions #3

Updated by Jim Pingle about 3 years ago

  • Status changed from New to Pull Request Review
Actions #4

Updated by Jim Pingle about 3 years ago

  • Plus Target Version set to 21.05
Actions #5

Updated by Anonymous about 3 years ago

  • Status changed from Pull Request Review to Feedback
Actions #6

Updated by Jim Pingle about 3 years ago

  • Subject changed from Virtual IPs are only added after reboot to Virtual IP addresses are only added to interfaces after reboot
  • Release Notes changed from Default to Force Exclusion

Updating subject, but also excluding from release notes since it was a regression since the last release.

Actions #7

Updated by Jim Pingle about 3 years ago

  • Status changed from Feedback to New
  • Assignee set to Jim Pingle

This is still broken, but has a quick/easy fix.

Actions #8

Updated by Jim Pingle about 3 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100
Actions #9

Updated by Jim Pingle about 3 years ago

Picked back to 21.05 as well.

Actions #10

Updated by Jim Pingle about 3 years ago

  • Target version changed from 2.6.0 to 2.5.2
Actions #11

Updated by Jim Pingle about 3 years ago

  • Status changed from Feedback to Closed

Works correctly now.

Actions

Also available in: Atom PDF