Project

General

Profile

Actions

Bug #11800

closed

ipv6 DHCP can't push gataway address to LAN

Added by yon Liu 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
DHCP (IPv6)
Target version:
-
Start date:
04/12/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
All
Affected Architecture:

Actions #1

Updated by Jim Pingle 6 months ago

  • Project changed from pfSense Packages to pfSense
  • Category changed from ladvd to DHCP (IPv6)
  • Status changed from New to Rejected
  • Priority changed from High to Normal
  • Target version deleted (2.6.0)
  • Release Notes set to Default

There aren't nearly enough details here for a proper bug report. Keep it on the forum until you have more details than "it doesn't work for me".

The second thread you linked was solved by #11454

Actions #2

Updated by yon Liu 6 months ago

Jim Pingle wrote:

There aren't nearly enough details here for a proper bug report. Keep it on the forum until you have more details than "it doesn't work for me".

The second thread you linked was solved by #11454

this version can get ipv6 gataway address in LAN.

2.6.0-DEVELOPMENT (amd64)
built on Sat Apr 03 01:03:55 EDT 2021

What code you have changed, you should be clear, our users can only report the results they see. We cannot provide specific technical information. Because the users did not participate in the code writing, they cannot know the specific situation. The users can only tell them what they did. . Without changing any configuration, I returned to use the previous version and it worked. This is the result I saw.

Actions

Also available in: Atom PDF