Project

General

Profile

Regression #11819

MAC address OEM information missing from ARP table

Added by Jim Pingle about 2 months ago. Updated 18 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Diagnostics
Target version:
Start date:
04/19/2021
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
21.05
Release Notes:
Default
Affected Version:
2.5.x
Affected Architecture:
All

Description

The MAC OEM information usually displayed after MAC addresses is missing from the ARP table display on diag_arp.php. It still is present on the NDP table and DHCP leases.

Looks like the command to load the OEM info was left out when the page was recently converted to a different style.

To me, I have a fix.

Associated revisions

Revision 3af19611 (diff)
Added by Jim Pingle about 2 months ago

Load MAC OEM list when preparing ARP table. Fixes #11819

Revision f91870d1 (diff)
Added by Jim Pingle about 2 months ago

Load MAC OEM list when preparing ARP table. Fixes #11819

(cherry picked from commit 3af1961155caafb890cfb635d7278e1498ae7423)

History

#1 Updated by Jim Pingle about 2 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle about 1 month ago

  • Plus Target Version set to 21.05

#3 Updated by Jim Pingle about 1 month ago

Already in 21.05 branch.

#4 Updated by Jim Pingle about 1 month ago

  • Subject changed from MAC OEM info missing from ARP table to MAC address OEM information missing from ARP table

Updating subject for release notes.

#5 Updated by Jim Pingle 23 days ago

  • Status changed from Feedback to Closed

Info is present on current snaps

#6 Updated by Jim Pingle 18 days ago

  • Target version changed from 2.6.0 to 2.5.2

Also available in: Atom PDF