Project

General

Profile

Actions

Bug #12230

closed

Fatal parse error in 2.6.0.a.20210807.0500 breaks boot

Added by RED SKULL 4 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Operating System
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:
amd64

Description

"Parse error: syntax error, unexpected '}', expecting ';' in /etc/inc/system.inc on line 1671" error causes 2.6.0.a.20210807.0500 to abruptly stop boot and interface initialization process and immediately settle into FreeBSD/amd64 (Amnesiac) prompt. Might want to correct syntax in this build.


Related issues

Is duplicate of Regression #12229: Revision 0d3747aa - missing semicolonsResolvedJim Pingle

Actions
Actions #1

Updated by Jim Pingle 4 months ago

  • Status changed from New to Duplicate
  • Priority changed from High to Normal
  • Target version deleted (2.6.0)

Duplicate of #12229

Actions #2

Updated by Jim Pingle 4 months ago

Actions

Also available in: Atom PDF