Project

General

Profile

Actions

Bug #12307

closed

Update cURL to address vulnerabilities in 7.76.1 in CE

Added by Kris Phillips about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Operating System
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:
All

Description

The version of cURL is 2.5.2 CE is vulnerable to multiple security issues.

See vulnerabilities here:
https://curl.se/docs/vuln-7.76.1.html

pfSense Plus is unaffected as it is running 7.78.0.

Actions #1

Updated by Jim Pingle about 2 months ago

  • Status changed from New to Resolved
  • Target version changed from CE-Next to 2.6.0

Already done, on pfSense-2.6.0.a.20210824.0500:

: pkg info -x curl
curl-7.78.0
Actions

Also available in: Atom PDF