Project

General

Profile

Actions

Bug #12610

closed

Dynamic DNS services are restarted at every rc.newwanip event, regardless of whether the IP is changed or not

Added by Viktor Gurov 5 months ago. Updated 15 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Dynamic DNS
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
22.05
Release Notes:
Default
Affected Version:
2.5.2
Affected Architecture:

Description

They should only run on the new/changed IP address


Related issues

Has duplicate Bug #9506: Dynamic DNS update notification sent even if IP address didn't changeDuplicate05/07/2019

Actions
Actions #2

Updated by Jim Pingle 5 months ago

  • Status changed from New to Pull Request Review
  • Assignee set to Viktor Gurov
  • Target version set to CE-Next
  • Plus Target Version set to 22.05
Actions #3

Updated by Viktor Gurov 15 days ago

  • Has duplicate Bug #9506: Dynamic DNS update notification sent even if IP address didn't change added
Actions #4

Updated by Viktor Gurov 15 days ago

  • Status changed from Pull Request Review to Duplicate

Duplicate of #9506

Actions

Also available in: Atom PDF