Project

General

Profile

Actions

Feature #12682

closed

RADIUS authentication fallback for pfSense GUI

Added by Chris W 6 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Authentication
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default

Description

Feature request to allow specifying multiple RADIUS servers with a fallback database for authentication when logging in to the pfSense admin console. Intent is to provide redundancy to avoid lockout.


Related issues

Is duplicate of Feature #10843: Allow user manager settings to specify multiple authentication serversNew08/19/2020

Actions
Actions #1

Updated by Viktor Gurov 6 months ago

same for LDAP - #10843

Actions #2

Updated by Jim Pingle 6 months ago

  • Status changed from New to Duplicate

The other issue already covers "authentication servers" which would include both LDAP and RADIUS. No need for a second issue here.

Actions #3

Updated by Jim Pingle 6 months ago

  • Is duplicate of Feature #10843: Allow user manager settings to specify multiple authentication servers added
Actions

Also available in: Atom PDF