Project

General

Profile

Actions

Bug #12875

open

Import zabbix-agent6 and zabbix-proxy6 from FreeBSD Ports

Added by Kris Phillips 4 months ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Package System
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:
All

Description

Zabbix 5.4 is being deprecated and Zabbix 6 has been released. We should pull these over from FreeBSD ports.

https://www.freshports.org/net-mgmt/zabbix6-agent/
https://www.freshports.org/net-mgmt/zabbix6-proxy/

Actions #1

Updated by Clemens Bastian about 1 month ago

zabbix-agent6 (pfSense-pkg-zabbix-agent6) and zabbix-proxy6 (pfSense-pkg-zabbix-proxy6) where added in https://github.com/pfsense/FreeBSD-ports/commit/f5b587b72126d7362811f3aebe07c21106c4ce5d and are available as package.

The problem I came across was, that when the package is installed via Web GUI it installs v6.0.2 (https://www.freshports.org/net-mgmt/zabbix6-agent/) and not the latest v6.0.4. Any chance to update this?

Actions #2

Updated by Kris Phillips about 1 month ago

FreshPorts has the 6.0.4 package upstream. We should pull this for the pfSense package:

https://www.freshports.org/net-mgmt/zabbix6-agent

Actions #3

Updated by Kris Phillips about 1 month ago

Discussed with engineering. This will get brought over in the next repo sync.

Actions

Also available in: Atom PDF