Project

General

Profile

Actions

Bug #13053

open

LoopiaAPI error handling

Added by Christopher Cope 3 months ago. Updated about 2 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
ACME
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

In the latest package for ACME the update for LoopiaAPI introduced some code that is incompatible with FreeBSD. This caused errors to not display and instead gave an error about "grep -P" not being supported.

I made a quick patch for a user while on the phone and submitted it to the ACME github.
https://github.com/acmesh-official/acme.sh/pull/4035

Just putting this here, so we can track it and merge the changes once they are made on their side.

Actions #1

Updated by Christopher Cope about 2 months ago

  • Description updated (diff)
Actions

Also available in: Atom PDF