Project

General

Profile

Actions

Bug #13430

closed

Redundate Breadcumb Path in Diagnostics > Backup & Restore

Added by Lonnie Best about 2 months ago. Updated about 2 months ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Release Notes:
Default
Affected Plus Version:
Affected Architecture:

Description

Version: 22.05-RELEASE

This is very minor, but I noticed a redundancy in the breadcrumb path of Backup & Restore that could be eliminated.
Screenshot: https://i.imgur.com/SKFJikp.png

Oddly, when I attempt to copy and paste it here, this is what makes it into my clipboard:
DiagnosticsBackup & RestoreBackup & Restore

Yet, visually I see this on the page itself:
Diagnostics / Backup & Restore / Backup & Restore

Which seems redundant to me.

Also, when you click the help button, the documentation makes no mention of the backup options that can be selected while making a backup. For example, I wanting to see the "Skip RRD data" option addressed.


Files

2022-08-19_10-31.png (61.2 KB) 2022-08-19_10-31.png Lonnie Best, 08/19/2022 10:38 AM
Actions #1

Updated by Danilo Zrenjanin about 2 months ago

  • Status changed from New to Not a Bug

Actually, that's the right path. If you follow each link, you'll get exactly that.

From the Status/Dashboard, you first click on the Diagnostics then Backup & Restore, which has two tabs Backup & Restore and Config History. By default, it opens the first of two tabs. So that's the right path Diagnostics/Backup & Restore/Backup & Restore . If you open the Config History tab, your full path will be Diagnostics/Backup & Restore/Config History.

For the sake of transparency, I opened a new documentation Redmine for updating the help button link.
https://redmine.pfsense.org/issues/13433

I believe what are you looking for is explained here:
https://docs.netgate.com/pfsense/en/latest/backup/configuration.html#backup-options

Actions

Also available in: Atom PDF