Project

General

Profile

Actions

Feature #13656

closed

Add UI Elements for Priority Control Point on Interfaces

Added by Kris Phillips 3 months ago. Updated 2 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default

Description

With the addition of PCP VLAN0 tagging support in FreeBSD and introduction into pfSense Plus 23.01 we should add a UI element to set the PCP on an interface. This is useful for many ISPs that tag traffic on VLAN0 with PCP.


Related issues

Is duplicate of Feature #13511: Add a PCP field to interface configurationNew

Actions
Actions #1

Updated by Jim Pingle 2 days ago

  • Status changed from New to Duplicate

Duplicate of #13511

Actions #2

Updated by Jim Pingle 2 days ago

  • Project changed from pfSense Plus to pfSense
  • Category changed from Web Interface to Web Interface
Actions #3

Updated by Jim Pingle 2 days ago

  • Is duplicate of Feature #13511: Add a PCP field to interface configuration added
Actions

Also available in: Atom PDF