Project

General

Profile

Bug #1413

PPPoE connection disconnects consistently

Added by Calvin Teh about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
Start date:
04/05/2011
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

ISP uses VLAN 500 to provide VDSL2 connectivity through a Huawei HG655A BTU. VLAN tagging is done on a separate Mikrotik RB250GS switch to pass a the VLAN500 towards the pfsense box. pfSense managed to dial perfectly fine upon installation. However after a reboot, PPPoE connection drops consistently every 8 minutes. I have tried to use both 1.2.3 and 2.0 but the results were same. According to the sys logs, it shows that the ISP is initiating a reset on my connection at that point of time.

Using a simple home router (DLINK 615) to dial PPPoE through this link did not disconnect for days.

sys.txt (16.7 KB) sys.txt System Logs Calvin Teh, 04/05/2011 02:18 AM
ppp.txt (20.1 KB) ppp.txt PPPoE Logs Calvin Teh, 04/05/2011 02:18 AM
packetcapture.cap (513 KB) packetcapture.cap PPPoE WAN full capture Calvin Teh, 04/07/2011 08:05 AM
PPPoE_Config_01.JPG (122 KB) PPPoE_Config_01.JPG Interface:WAN Configuration Calvin Teh, 04/09/2011 06:43 AM
PPPoE_Config_02.JPG (155 KB) PPPoE_Config_02.JPG Advance Configuration Calvin Teh, 04/09/2011 06:43 AM
PPPoE_Config_03.JPG (59.2 KB) PPPoE_Config_03.JPG PPP Configuration Calvin Teh, 04/09/2011 06:43 AM
post-159345-1302444057.jpg (49.2 KB) post-159345-1302444057.jpg Calvin Teh, 04/10/2011 09:02 PM

History

#1 Updated by Chris Buechler about 8 years ago

  • Priority changed from High to Normal

#2 Updated by Ermal Lu├ži about 8 years ago

Show your pppoe configuration please

#3 Updated by Calvin Teh about 8 years ago

will furnish with a screenshot since the VM is disabled at the moment. However what I have configured on the WAN interface is :-

1. Type - PPPoE
2. Username - username@ISP
3. Password - password
4. Idle Time - blank

Advanced PPP configuration remains all at default.

As mentioned earlier VLAN tagging is done on the RB250GS switch so pfSense is not configured for VLAN500, therefore it is a direct PPPoE dial up from pfSense.

#4 Updated by Calvin Teh about 8 years ago

here is an attachment of the packet capture done on the WAN interface. Ping was initiated as soon the PPPoE connection was established and until halfway into 7th minute the connection breaks.

#5 Updated by Calvin Teh about 8 years ago

here are the screenshot attachments for the PPPoE configuration

#6 Updated by Calvin Teh about 8 years ago

Dear All,

I have found the root cause of the issue that the ISP requires a LCP echo inteval reply of 30 seconds in order to keep the session alive. Can this option/configuration be done?

#7 Updated by Chris Buechler about 8 years ago

  • Status changed from New to Closed

actual cause in #1431

Also available in: Atom PDF