Project

General

Profile

Bug #143

Apostrophe in alias description breaks mouse-over display

Added by Chris Buechler over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/08/2009
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

An apostrophe in alias' descriptions (e.g., "ABC's LAN") prevents the mouse-over display from working (i.e., where it's used in rules).

Associated revisions

Revision d2aa8cd6 (diff)
Added by Scott Ullrich over 9 years ago

Escape ' Ticket #143

Revision 0069f9fc (diff)
Added by jim-p over 9 years ago

Fix ' in alias description. Confirmed working fix for ticket #143

History

#1 Updated by Scott Ullrich over 9 years ago

  • Status changed from New to Feedback

Please test with newer php 5.2.11 binary.

#2 Updated by Jim Pingle over 9 years ago

That commit fixed schedule descriptions, but not Alias descriptions. I just committed a fix for Alias descriptions which works for me.

#3 Updated by Chris Buechler over 9 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF