Project

General

Profile

Actions

Feature #1449

closed

LAG setup from CLI (like VLANs)

Added by Adam Thompson over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/21/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Provide a mechanism during initial interface assignment to create LAGs, not just VLANs. In a moderately complex environment, LAG+VLAN is a good way to increase bandwidth and reliability simultaneously, and setting up LAG across all interfaces on a box is a very time-consuming and error-prone manual process, and is extremely difficult to accomplish in some environments due to network topology constraints (i.e. WAN interface must always exist).
Allowing LAGs to be setup during initial interface assignment, just like VLANs, would turn this from a large problem into a very small problem.
Not sure what category this belongs in.
Hoping 2.1 isn't a ridiculously optimistic target version :-).

Actions #1

Updated by Marcus van Dam over 10 years ago

I would like to +1 on this request. I currently use a basic config exported from a working system, change it and use it during install on the fresh system. Maybe this can help you to.

Actions #2

Updated by Jim Pingle over 9 years ago

  • Status changed from New to Closed

Duplicate of #336

Actions

Also available in: Atom PDF