Project

General

Profile

Actions

Regression #14615

closed

PHP crash during bootup with gateway monitoring enabled with custom monitor IP

Added by Christian McDonald 9 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Category:
Operating System
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
23.09
Release Notes:
Force Exclusion
Affected Version:
Affected Architecture:

Actions #1

Updated by Jim Pingle 8 months ago

  • Release Notes changed from Default to Force Exclusion

Excluding from release notes since this wasn't a problem in a release, only during development.

Actions #2

Updated by Christian McDonald 8 months ago

  • Status changed from Feedback to Resolved
Actions #3

Updated by Scott Buckel 6 months ago

I think this may be a wider issue. I upgraded from 2.7.0 -> 2.8.0 when it was released, after using 2.7.0 since it was released.

PHP will randomly crash once a week and I have to restart PHP-FPM. When it crashes, my gateway monitoring is completely broken and my internet is very unpredictable. I have to manually restart PHP-FPM using the SSH and then manually mark the gateway as down, and then manually mark it as up. Would this same fix resolve my issue?

Actions #4

Updated by Jim Pingle 5 months ago

  • Target version changed from 2.8.0 to 2.7.1
Actions

Also available in: Atom PDF