Project

General

Profile

Actions

Regression #14727

closed

PCH Temperature missing from Thermal Sensors

Added by Ted Quade 8 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Very Low
Assignee:
Category:
Hardware / Drivers
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
23.09
Release Notes:
Force Exclusion
Affected Version:
Affected Architecture:
amd64

Description

PCH temperature was present in 23.05 and probably introduced in that version.

Actions #1

Updated by Jim Pingle 8 months ago

  • Project changed from pfSense Plus to pfSense
  • Category changed from Dashboard to Hardware / Drivers
  • Assignee set to Brad Davis
  • Target version set to 2.8.0
  • Release Notes changed from Default to Force Exclusion
  • Affected Plus Version deleted (23.09)
  • Plus Target Version set to 23.09

Looks like we had pchtherm.ko on the previous release but it's not in current builds.

Actions #2

Updated by Brad Davis 8 months ago

  • Status changed from New to Feedback

Will be included in the next nightly snapshot

Actions #3

Updated by Ted Quade 7 months ago

23.09-DEVELOPMENT (amd64)
built on Thu Sep 07 06:05:43 UTC 2023
FreeBSD 14.0-ALPHA2

Confirm PCH temp is presented

Actions #4

Updated by Jim Pingle 7 months ago

  • Status changed from Feedback to Resolved
Actions #5

Updated by Jim Pingle 6 months ago

  • Target version changed from 2.8.0 to 2.7.1
Actions

Also available in: Atom PDF