Project

General

Profile

Actions

Regression #14819

closed

File to trigger the wizard post-install is missing

Added by Jim Pingle 7 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Build / Release
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
23.09
Release Notes:
Force Exclusion
Affected Version:
2.8.0
Affected Architecture:

Description

After some recent changes to how the base and so on are packaged, the file /conf/trigger_initial_wizard is missing on a fresh install. This file should be present post-install on the first boot (and later after factory reset, but that's a different code path).

Because that file is missing, the wizard is not being loaded on first login to the GUI.

On Plus, this also breaks default hardware detection for setting up interfaces automatically.

Actions #1

Updated by Brad Davis 7 months ago

  • Status changed from New to Feedback

Should be fixed in the next build

Actions #2

Updated by Jim Pingle 7 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Looks good on latest snapshot. The file is present, hardware is correctly identified, and the wizard is triggered at first login.

Thanks!

Actions #3

Updated by Jim Pingle 6 months ago

  • Release Notes changed from Default to Force Exclusion
  • Affected Version set to 2.8.0
Actions #4

Updated by Jim Pingle 5 months ago

  • Target version changed from 2.8.0 to 2.7.1
Actions

Also available in: Atom PDF