Project

General

Profile

Actions

Bug #14837

closed

some services show can't start

Added by yon Liu 5 months ago. Updated 5 months ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Services
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Release Notes:
Default
Affected Plus Version:
23.09
Affected Architecture:

Description

23.09-DEVELOPMENT (amd64)
built on Wed Oct 4 17:15:00 CST 2023
FreeBSD 14.0-CURRENT

status_services.php

wiregaurd is running, but the service show down.

miniupnpd can't start


Files

Status_ Services.jpg (211 KB) Status_ Services.jpg yon Liu, 10/04/2023 04:00 PM
Status_ WireGuard.jpg (510 KB) Status_ WireGuard.jpg yon Liu, 10/05/2023 04:42 PM
Status_ WireGuard.jpg (587 KB) Status_ WireGuard.jpg yon Liu, 10/12/2023 01:09 PM
Actions #1

Updated by Jim Pingle 5 months ago

  • Status changed from New to Not a Bug

I can't reproduce anything like this. UPnP starts fine here, for example. Please post on the forum and diagnose these things before opening Redmine issues.

Actions #2

Updated by yon Liu 5 months ago

wireguard up online, but wg service show down.

Actions #3

Updated by yon Liu 5 months ago

/firewall_virtual_ip.php: The command '/sbin/ifconfig tun_wg0 inet6 'fe80::981f:60ff:fee9:56d3' -alias' returned exit code '1', the output was 'ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address'

Actions #4

Updated by yon Liu 5 months ago

Wireguard is connected, but it shows that the service has not been started.

Actions

Also available in: Atom PDF