Project

General

Profile

Actions

Bug #1546

closed

Traffic Shaper fails to handle UDP traffic

Added by Guilherme Barreto over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (ALTQ)
Target version:
Start date:
05/19/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

I and some others are having problems with the traffic shaper handling UDP traffic, the traffic dont pass thru the assigned queue, is diverted to the default queue.

My topic on the forum http://forum.pfsense.org/index.php/topic,36766.0.html
Other people with similar problems http://forum.pfsense.org/index.php/topic,36742.0.html


Files

filter-config-watchdog.workgroup-20110519234649.xml (6.71 KB) filter-config-watchdog.workgroup-20110519234649.xml Shaper Guilherme Barreto, 05/19/2011 10:45 PM
shaper-config-watchdog.workgroup-20110519234643.xml (2.68 KB) shaper-config-watchdog.workgroup-20110519234643.xml Rules Guilherme Barreto, 05/19/2011 10:45 PM
rules.debug (7.07 KB) rules.debug Rules Debug Guilherme Barreto, 05/19/2011 10:45 PM
Actions #1

Updated by Guilherme Barreto over 10 years ago

I use upnp to open ports for my ps3 games, so is very likely to be the same problem reported here http://redmine.pfsense.org/issues/1575 .

Actions #2

Updated by Chris Buechler over 10 years ago

  • Status changed from New to Closed

yeah it is, general UDP shaping works fine.

Actions #3

Updated by Bipin Chandra over 10 years ago

actually the topic was supposed to be UDP download traffic not going to proper queue, shaping as well as upload traffic goes to proper queues

http://forum.pfsense.org/index.php/topic,36742.msg190471.html#msg190471

Actions #4

Updated by Guilherme Barreto over 10 years ago

I disabled the upnp and tested again, but the same problem still occur, but for me is the upload traffic that goes to the wrong queue.

Actions

Also available in: Atom PDF